Mensagem na guia Invalidados: 'Erro 715 - A folha de pagamento do período 'x' já está aberta'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado no envio do evento de Reabertura (S-1298) quando no sistema o evento S-1299 já foi enviado, mas no portal a competência consta em aberto.
 
  • Solução
1 - No Painel de Pendências do eSocial, selecione o evento S-1298 e clique no botão [Validar Manualmente];
2 - No campo Número de Recibo, informe um número fictício (Ex: 1.1.00000000001234567891) e clique no botão [Gravar];
3 - Clique no botão [Sim] para confirmar a validação manual do evento;
4 - Acompanhe na guia Em Processamento a validação do evento.
 
OBS: Você pode informar qualquer número de recibo, pois esse evento Não Existe na base do eSocial. No entanto, é necessário realizar este procedimento, para que o evento invalidado conste validado no sistema.

Marcar todos como lidos