Mensagem na Alteração Salarial: ‘A alteração não pode ser excluída. Para excluir esta alteração, deverá ser excluída todas as alterações contratuais existentes até a exclusão desejada’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada quando houver duas ou mais alterações, e a última foi excluída mas no Histórico do empregado essa alteração ainda está informada.
 
  • Solução
Para corrigir essa situação será necessário Excluir a Alteração do Histórico do empregado. Para isso:
 
1 - Acesse o menu ARQUIVO e clique na opção EMPREGADOS;
2 - Localize o cadastro do empregado e clique no botão [Histórico...];
3 - Defina o período para listar as informações, e clique no botão [Listar];
4 - No quadro DADOS DO HISTÓRICO, na guia DADOS CONTRATUAIS;
5 - Serão demonstradas as alterações que o empregado possui;
6 - Selecione a alteração e clique no botão [Excluir eSocial];
7 - Acompanhe no painel de pendências do eSocial a validação do evento “S-3000 Exclusão”;
8 - Após a validação retorne à janela Histórico de Empregados, localize a alteração e clique no botão [Excluir];
9 - Acessa a janela de Alteração Salarial, e realize os ajustes.

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