Mensagem na guia Invalidados: 'Erro 409 - Não foi possível estabelecer conexão com o Sistema de Procuração Eletrônica RFB. A falha pode ser temporária, tente novamente mais tarde'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 
Essa mensagem ocorre quando o Portal do eSocial está com instabilidade.
Mas também pode acontecer, caso a procuração do certificado estiver vencida ou não foi utilizado o certificado correto para a empresa.
 
  • Solução
Instabilidade no eSocial
Quando ocorrer instabilidade no eSocial, é necessário aguardar até que o próprio eSocial restabeleça os seus serviços, para que assim seja possível enviar essas informações.
Aguarde alguns minutos e realize o envio do evento novamente.
Se o erro permanecer, entre em contato diretamente com o eSocial.
 
Procuração ou Certificado Digital (Matriz/Filial)
Verifique se a procuração e/ou certificado digital estão corretos para enviar os eventos:
 
1 - Procuração
Caso esteja utilizando o certificado do contador com procuração, verifique se a procuração está na validade.
Caso não, você deve cadastrar uma nova procuração para o certificado digital, que pode levar até 24 horas para ficar disponível.
 
2 - Certificado Digital
O certificado da empresa Filial pode ser utilizado, mas desde que esse certificado esteja exatamente de acordo com o CNPJ da Filial.
Para evitar a ocorrência de erros, utilize o certificado da empresa Matriz.
Assim, caso você queira alterar, acesse: Como trocar um Certificado Digital?
 
• Após cadastrar uma nova procuração ou realizar a alteração do certificado digital, envie o evento invalidado ao eSocial.

Marcar todos como lidos