Mensagem na guia Invalidados: 'Erro 130 - É necessário existir informação cadastral do empregador para o período'

  • Causa
Esse erro ocorre nas seguintes situações:
 
• Na Conversão de Dados, as informações estão diferentes do Portal do eSocial;
• Quando o faseamento no sistema está diferente do Portal eSocial;
• Em Matriz e Filiais, a Filial possui o evento invalidado com erro 130, porém a Matriz não possui o evento S-1000 validado.
 
  • Solução
Conversão de Dados (Data início atividades da empresa está incorreta)
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresa, no campo Início Atividades, informe a data de abertura da empresa, conforme consta no CNPJ;
3 - Clique no botão [Gravar];
4 - Acesse o Painel de Pendências do eSocial, na guia Invalidados, selecione o evento e clique no botão [Enviar];
5 - Na guia Em Processamento, acompanhe a validação do evento.
 
Faseamento
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Geral > eSocial > Configurações de Envio > Faseamento;
3 - No campo Faseamento, selecione a opção correspondente ao faseamento da sua empresa, conforme Portal do eSocial; 
4 - Clique no botão [Gravar];
5 - Após a troca do faseamento, reenvie o Cadastramento Inicial para o eSocial.
 
Matriz e Filial
1 - Acesse a empresa Matriz e realize o envio do evento S-1000 - Empresa, pois esse evento só pode ser enviado pela Matriz;
2 - Caso a Matriz esteja em outro banco de dados, entre em contato com contador responsável e solicite que realize o envio do evento S-1000 - Empresa;
3 - Após o envio das informações, reenvie os eventos que estão invalidados.
 

Marcar todos como lidos