Mensagem na guia Invalidados ‘Erro 1026 - Verifique os dados informados pois apresentam divergência entre CPF e NIS, ou o NIS não é o mesmo que foi informado em sua admissão/início de TSVE ou em sua última alteração cadastral’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado ao enviar algum evento para o eSocial e houver divergência de número do CPF e PIS/NIS do empregado informado no evento de admissão “S-2200” ou em sua última alteração cadastral já enviada ao Portal do eSocial.
 
  • Solução
Para correção avalie se o número do PIS/NIS do empregado está correto, ou se não existe informação salva como alteração no histórico do empregado.
 
Verificar número PIS/NIS
1 - Acesse o menu ARQUIVO, clique na opção EMPREGADOS;
2 - Localize o cadastro do empregado e verifique se todos os dados cadastrais foram informados;
3 - Clique no botão [Qualificar] e realize a qualificação cadastral do empregado;
• Nesse processo, você pode confirmar se dados como Nome, CPF, PIS/NIS, Data de nascimento estão corretos;
4 - Após, clique no botão [Gravar] e salve [Retificação].
 
Informação Histórico
1 - Caso erro persista, ainda no cadastro do Empregado;
2 - Clique no botão [Histórico...];
3 - Informe um período e clique no botão [Listar],
4 - Verifique se na guia DADOS CADASTRAIS, existe alguma alteração registrada para o PIS. Caso sim, selecione a linha e clique no botão [Excluir];
5 - Após, na guia PESSOAIS, ENDEREÇO, no campo COMPLEMENTO, inclua uma informação, apenas para atualizar o cadastro;
6 - Clique no botão [Gravar] e salve [Retificação].
 
7 - Após realizar um dos processos anteriores e evento “S-2200” entrará em processamento e será retificado o número do PIS/NIS dentro do Portal do eSocial;
8 - Acesse o Painel de Pendências do eSocial e acompanhe a validação do evento “S-2200”.
 

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