Mensagem ao tentar excluir uma alteração: 'Exclusão não permitida! Somente é possível excluir a última alteração realizada. Para excluir a alteração desejada, deverá ser excluída todas as alterações existentes até a exclusão desejada'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao tentar excluir uma alteração que não seja a última informada.
 
  • Solução
Para excluir uma alteração, não pode haver nenhuma outra com data posterior, caso tiver será necessário excluir tanto do eSocial, quanto do sistema:
 
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o cadastro do empregado desejado;
3 - Clique no botão [Histórico...], no quadro Dados do histórico, localize a alteração que você deseja excluir; 
4 - Verifique se existem alterações com data posterior à alteração que será excluída;
5 - Selecione a alteração com data mais recente, clique no botão [Excluir], caso o informativo não tenha sido enviada para o eSocial, e se o informativo já tenha sido enviada para o eSocial clique no botão [Excluir eSocial]
6 - Aguarde o processamento, após clique no botão [Excluir], para excluir esta alteração do sistema Domínio.
 
Informações Complementares
• O sistema somente permitirá excluir as alterações em data decrescente, ou seja, da alteração mais recente, para a mais antiga;
• Para excluir uma alteração de vigência que possua cálculos posteriores, antes é necessário excluir o cálculo das competências seguintes, e após a exclusão da alteração, recalcular as folhas;
• Ao empregado transferido de outra empresa no mesmo banco de dados, avalie se a alteração a ser excluída está no histórico de seu cadastro na Empresa Origem com data posterior a transferência.

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