Mensagem na guia Invalidados: 'Erro 240 - Código do país inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando o colaborador (Empregado, Estagiário, Contribuinte) é residente/domiciliado no exterior, e o campo País não foi informado corretamente, ou o código informado para o país não é mais válido.
 
  • Solução
Para essa situação, você deve acessar o cadastro do colaborador, e informado o código do país, conforme consta na Tabela 06 - Países.
 
1 - No Painel de Pendências do eSocial, na coluna Cadastro, clique no botão [...] Reticências;
2 - No cadastro do colaborador, na guia Pessoais > Endereço;
3 - No campo País, informe o código do país que reside o colaborador ou pressione a tecla  e selecione o país; 
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - Retorne ao Painel de Pendências, selecione a linha do evento e clique no botão [Enviar];
6 - Acompanhe na guia Em Processamento a validação do evento.

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