Mensagem na guia Invalidados: 'Erro 377 - O número de processo, ou código do indicativo da suspensão, informado não foi localizado no cadastro do empregador.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro pode acontecer por 2 (dois) motivos:
1 - Quando o Processo (S-1070) não foi enviado para o eSocial; ou
2 - Quando a Rubrica possui vigência diferente da vigência do Processo;
 
  • Solução
Para corrigir o erro, você deve avaliar se o processo já está validado. Caso sim, avaliar a vigência da rubrica e do processo:
 
Avaliar se o Processo está validado no eSocial
1 - Acesse o menu Arquivo > Processos Administrativos ou Judiciais;
2 - Localize o processo referente ao erro e veja se está com a palavra 'Validado';
3 - Caso não, clique no botão [Enviar eSocial] e acompanhe o processamento do evento S-1070;
4 - Depois, acesse o Portal do eSocial;
5 - No menu Empregador/Contribuinte > Tabelas > Processos, verifique se o processo está cadastrado conforme o sistema;
6 - Caso não exista o processo no Portal eSocial, retorne no sistema Domínio, exclua o processo, valide a exclusão manualmente com número de recibo fictício [1.1.0000000000123456789], e logo em seguida envie novamente o processo ao eSocial;
7 - Após, reenvie o evento que está invalidado com o erro 377.
 
Avaliar a vigência da rubrica
Caso o processo esteja validado no eSocial, avalie se a rubrica está com a mesma vigência do processo, pois se estiver diferente, ocorrerá o erro (Exemplo: Vigência Rubrica 01/2021 - Vigência Processo 01/2022):
 
1 - Para corrigir, acesse o cadastro da respectiva rubrica;
2 - Na guia eSocial, no campo INSS, informe o código 11 e salve a rubrica como [Retificação];
3 - Aguarde a rubrica ser validada no eSocial;
4 - Após, acesse novamente o cadastro da rubrica, na guia eSocial, no campo INSS;
5 - Informe o código correto referente a suspensão (Exemplo: 91)
6 - Clique em [Gravar] e salve como [Alteração], informando a mesma vigência do Processo (Veja a vigência do processo no Portal do eSocial ou no XML do evento S-1070);
7 - Após, clique no botão [Histórico], selecione a linha referente a nova vigência e clique em [Enviar eSocial];
8 - Acompanhe a validação do evento S-1010 no eSocial.

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