Erro EFD REINF: 'Já existe outro registro com período conflitante com o período informado.'

 
  • Causa
Esse erro ocorre nas seguintes situações:
 
1 - A empresa já enviou o evento R-1000 através de um escritório de contabilidade anterior, e o novo escritório está realizando uma 'Entrega Completa' pelo sistema Domínio, o que resulta no reenvio do R-1000 com as mesmas informações;
2 - 2 - A empresa já tinha um evento R-1000 enviado com sucesso pelo sistema Domínio, mas foi excluído da tela de Consulta Envio dos Arquivos. Essa exclusão ocorre apenas no sistema Domínio, e não nas bases do EFD REINF. Uma nova 'Entrega Completa' foi realizada, resultando no reenvio do R-1000 com as mesmas informações.
 
  • Solução 1
1 - Na tela de consulta do erro, clique no ícone ;
2 - Será apresentada a mensagem: 'Identificamos que já houve uma tentativa de envio deste evento, onde o retorno obtido do webservice ficou invalidado e sem um número de recibo no sistema, devido à instabilidade na comunicação. Porém, a transmissão ficou gravada com sucesso no servidor da Receita Federal. Deseja recuperar o número do recibo?';
3 - Clique no botão [Sim] e verifique se o problema será resolvido.
 
  • Solução 2
Caso a solução 1 não resolver, siga os passos abaixo:
 
1 - Acesse o Portal eCac da empresa;
2 - Na tela inicial do eCac, clique em Declarações e Demonstrativos > Acessar EFD-Reinf;
 
 
3 - Acesse o menu Eventos de Tabelas > Informações do Contribuinte (R-1000);
 
 
4 - Localize o último R-1000 enviado e clique no botão [Alterar];
 
 
5 - No campo 'Fim da validade', preencha o mês anterior ao que você está enviando no momento. (Ex.: Você está com o erro no R-1000 do sistema Domínio na entrega do EFD REINF de 09/2023, então coloque a data fim em 08/2023).
 
 
6 - Clique no botão [Concluir e enviar];
7 - Faça novamente o envio do evento R-1000 e note que o erro não será mais apresentado.

Marcar todos como lidos