Mensagem na guia Invalidados: 'Erro 243 - CNAE inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
A mensagem ocorre quando o CNAE informado está com uma data de fim de vigência de acordo com a Tabela 56 do eSocial.
 
  • Solução
Para corrigir, avalie se o CNAE que está sendo utilizado ainda está válido para a vigência do serviço conforme a Tabela 56 - Tabela de Classificação Nacional de Atividades Econômicas (CNAE) do eSocial, caso o código não seja mais válido, realize o ajuste no cadastro do serviço informando um novo CNAE.
 
1 - No Painel de Pendências do eSocial, na coluna Cadastro, clique no botão [...] Reticências e você será direcionado ao serviço que apresentou o erro ou acesse Arquivo > Serviços;
2 - Clique no botão Nova Vigência, informe a Data e uma Descrição;
3 - No campo CNAE 2.3, informe o código correto;
4 - Clique no botão [Gravar];
5 - Após, acompanhe a validação do evento no Painel de Pendências do eSocial.
 
Exemplo: O CNAE 4713-0/01 perdeu a validade em 30/06/2020. Logo, deve ser criada uma vigência em 07/2020 e informar o novo CNAE 4713-0/02.
 
Informações Complementares
• A partir da vigência 01/2019 o eSocial considera a informação do CNAE 2.3.

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