Mensagem na guia Invalidados: ‘Erro 726 - Não foi localizado um evento de rescisão contratual para o trabalhador com mesmo recibo de pagamento’

Esse erro pode acontecer em algumas situações:
 
Rescisão recalculada e/ou não enviada para o eSocial
 
  • Causa
O erro ocorre quando a rescisão é recalculada após já estar validada no eSocial, porém não foi enviado o evento S-2299 de Retificação com as informações do recálculo.
Além disso, pode acontecer também quando a Rescisão (S-2299) realmente não foi enviada para o eSocial.
 
  • Solução
Para corrigir, envie a rescisão para o eSocial:
 
1 - Acesse o menu Processos > Rescisões > Individual e informe o colaborador;
2 - Clique no botão [Enviar eSocial].
3 - Acompanhe no Painel de Pendências a validação do evento S-2299 - Desligamento;
4 - Após, na guia Invalidados, selecione o evento, clique no botão [Enviar] e acompanhe a validação.

 
Rescisão enviada ao eSocial por outro banco de dados
 
  • Causa
O erro ocorre ao enviar o Pagamento (S-1210) da rescisão ao eSocial, porém o Desligamento (S-2299) foi enviado por outro banco de dados, ocasionando o erro pois o eSocial não consegue identificar que o pagamento é referente àquela rescisão .
 
  • Solução
Nesse caso, será necessário ajustar o arquivo XML do evento, para isso:
 
1 - Acesso o Portal do eSocial
2 - Clique no menu Empregado > Gestão de Empregados e localize o colaborador;
3 - No quadro Desligamento, copie a informação do campo Demonstrativo;
4 - Retorne ao módulo Folha, no Painel de Pendências do eSocial;
5 - Na guia Invalidados, selecione a linha que foi gerado o erro, e na coluna XML, clique no botão [...] Reticências;
6 - Localize a tag <ideDmDev> e informe o número do Demonstrativo copiado do Portal, para que a informação fique conforme exemplo:
 
<ideDmDev>RESCISAO0000777777</ideDmDev>
 
7 - Após, clique no menu Arquivo, e na opção Fechar e Salvar;
8 - Selecione o evento invalidado e clique no botão [Enviar].

Marcar todos como lidos