Mensagem na guia Invalidados: 'Erro 645 - Número de Inscrição está anulado ou não foi encontrado no Cadastro CNPJ da RFB'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando o CNPJ da Empresa Não foi informado corretamente ou quando a situação da inscrição junto a RFB está Baixada.
 
  • Solução
1 - Acesse o menu Controle > Empresas;
2 - No campo Tipo Inscrição, selecione o Tipo de Inscrição e informe o número correto conforme consta na RFB;
3 - Clique no botão [Gravar];
4 - Após, retorne ao Painel de Pendências do eSocial, selecione o evento e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento;
6 - Caso o erro persista, avalie a situação da inscrição junto a RFB se é Ativa ou Baixada.

Marcar todos como lidos