Mensagem na guia Invalidado: 'Erro 404 - O CNPJ base informado deverá ser diferente do CNPJ base do informante do evento.'

Situação 1
 
  • Causa
A mensagem ocorre quando está realizando o envio de uma rescisão de transferência de empregado para a mesma empresa, ou seja, com a mesma raiz de CNPJ. Para estes casos, não deve ser enviado a rescisão ao eSocial.
 
  • Solução
1 - Acesse o menu PROCESSOS, submenu RESCISÕES, opção INDIVIDUAL;
1.1 - Informe o empregado em questão e clique no botão [Excluir eSocial].
OBS: Para as empresas onde as Filiais estão cadastradas no menu "Arquivo/Filiais", basta realizar a transferência do empregado através do cadastro de Serviço, alocando o empregado no Serviço correspondente da Filial.
 
 
Situação 2
 
  • Causa 
A mensagem pode ocorrer quando está realizando o envio de uma admissão, porém não está gerando corretamente o xml do evento S-2200.
 
  • Solução
No arquivo XML do evento de admissão não está sendo gerado a informação correta na Tag "sucessaoVinc". 
 
Como medida paliativa, poderá editar o XML:
 
1 - Acesse o PAINEL DE PENDÊNCIAS DO ESOCIAL, na guia INVALIDADOS, na linha do evento que ocorre o erro, clique no botão [...] da coluna XML;
1.1 - Localize a tag "tpAdmissao";
1.2 - Na tag 'tpAdmissao' informe o número '1';
1.3 - Localize a tag "sucessaoVinc";
1.4 - Exclua a tag "sucessaoVinc" e suas respectivas até localizar a tag "sucessaoVinc" novamente;
1.5 - Após, clique em Arquivo e em Salvar, para salvar a alteração no XML;
1.6 - Realize o envio do evento novamente ao eSocial e acompanhe a validação no PAINEL DE PENDÊNCIAS DO ESOCIAL.

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