Erro 823 eSocial: 'Data inválida.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre ao enviar o evento de Reintegração (S-2298), quando a Data da Reintegração informada é a mesma data do desligamento.
 
  • Solução
Para o eSocial, a data de reintegração e a data de efeito da reintegração, devem ser posteriores a data do desligamento.
 
1 - Na linha do evento invalidado, na coluna Cadastro, clique no botão [...] Reticências;
2 - Acesse a guia Profissionais > Geral > Admissão;
3 - No quadro Geral, informe a data correta, posterior ao desligamento, nos campo Data Reintegração e Data efeito da reintegração, e Clique no botão [Gravar];
4 - No Painel de Pendências do eSocial, selecione o evento, invalidado clique em [Enviar] e aguarde a validação.

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