Mensagem na guia Invalidados: 'Erro 911 - Data/Período 'x' inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado ao enviar as informações para o eSocial, quando o Grupo de Faseamento ou a Data de Início dos eventos de Tabela (Fase 1) estiverem incorretos.
 
  • Solução
1 - Para essa situação, primeiramente faça a Consulta da Obrigatoriedade da empresa no Portal do eSocial;
2 - Após, no Painel de Pendências do eSocial, na coluna CADASTRO, clique no botão [...] Reticências; ou
3 - Acesse o menu CONTROLE e clique na opção PARÂMETROS;
4 - Na guia GERAL, E-SOCIAL, CONFIGURAÇÕES DE ENVIO, FASEAMENTO;
5 - No campo FASEAMENTO, selecione a opção conforme consta no Portal do eSocial;
6 - Avalie também se o campo TABELA, está informado conforme a obrigatoriedade da empresa;
7 - Clique no botão [Gravar];
8 - Após, acesse o menu RELATÓRIOS, E-SOCIAL, opção CADASTRAMENTO INICIAL;
9 - Reenvie a Fase 1 e Fase 2 da empresa e acompanhe no Painel de Pendências a validação dos eventos.
 
 O início da obrigatoriedade dos Eventos de Tabela (Fase 1) são os seguintes:
1º Grupo - Lucro Real: 01/01/2018;
2º Grupo - Lucro Real ou Lucro Presumido: 16/07/2018;
3° Grupo - Simples Nacional: 10/01/2019;
4º Grupo - Entes Públicos: 21/07/2021.

Marcar todos como lidos