Mensagem na guia Invalidados: 'Erro 1018 - CNPJ do 'x' não consta no cadastro da RFB'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando o CNPJ da Empresa Não foi informado corretamente ou quando a situação da inscrição junto a RFB está Baixada. Pode ocorrer também quando o Portal do eSocial estiver com Instabilidade.
 
  • Solução
CNPJ Incorreto
1 - Acesse o menu Controle > Empresas;
2 - No campo Tipo Inscrição, selecione o Tipo de Inscrição e informe o número correto conforme consta na RFB;
3 - Clique no botão [Gravar];
4 - Após, retorne ao Painel de Pendências do eSocial, selecione o evento e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento;
6 - Caso o erro persista, avalie a situação da inscrição junto a RFB se é Ativa ou Baixada.
 
Instabilidade no eSocial
1 - Quando ocorrer instabilidade no eSocial, é necessário aguardar que o próprio eSocial restabeleça os seus serviços para que seja possível enviar as informações;
2 - Aguarde alguns minutos e reenvie os eventos novamente;
3 - Caso o erro persista, entre em contato com o Suporte do eSocial, e avalie a situação da empresa.

Marcar todos como lidos