Erro 287 eSocial: 'A data de fim de validade deverá ser maior ou igual à data de início de validade'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio do evento S-1000 - Empresa, quando a situação da empresa é 'Inativa', e nos parâmetros foi salva alguma informação como alteração.
 
  • Solução
Para corrigir esse erro, primeiro identifique se a empresa realmente foi inativada ou se foi inativada por engano, e realize o ajuste conforme a situação:
 
Empresa está inativada
1 - Quando a empresa possui a situação 'Inativa', não serão mais enviados os eventos ao eSocial;
2 - Por isso, no Painel de Pendências, selecione o evento que apresentou o erro e clique no botão [Excluir].
 
Empresa inativada por engano
1 - Nesse caso, é necessário ajustar a situação da empresa;
2 - Acesse o menu Controle > Empresas;
3 - No campo Data, apague a informação e no campo Situação, selecione a opção 'Ativo';
4 - Clique no botão [Gravar];
5 - Retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
6 - Acompanhe na guia Em Processamento da validação do evento S-1000 Empresa.

Marcar todos como lidos