Mensagem na guia Invalidados: 'Erro 197 - A data de admissão (xx/xx/xxxx) do trabalhador não poderá ser anterior à data de abertura (xx/xx/xxxx) da empresa ou posterior a sua data de encerramento.'

  • Causa
A mensagem geralmente ocorre quando:
A data de abertura da empresa está incorreta.
A data de admissão do empregado está incorreta
Se trata de transferência de empregados
É enviado o evento S-2200 após realizar a mudança de CNPJ da empresa, assim a data de constituição da empresa encontra-se posterior a data de admissão.
 
  • Solução
Data de abertura da empresa está incorreta:
1 - Acesse o menu Controle > Empresas;
2 - Verifique a data informada no campo Inicio Atividade. Esta data deverá estar de acordo conforme a data de abertura da empresa que consta na Receita Federal;
3 - Acesse o Painel de Pendências do eSocial;
4 - Na guia Invalidados, selecione o evento e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento.
 
Exemplo: Em Controle > Empresa o campo "Início Atividades" está informado 10/01/2017. Porém, ao consultar o CNPJ na Receita Federal, a data de início consta como 10/01/2018. Sendo assim, a informação deve ser alterada no sistema Domínio, pois o eSocial utiliza a data de início conforme consta na Receita Federal.
 
Quando a data de admissão do empregado está incorreta:
1 - Acesse o menu Arquivo > Empregado;
2 - Verifique a data informada no campo Admissão. Esta data não poderá ser anterior à data de abertura da empresa ou após encerramento;
3 - Acesse o Painel de Pendências do eSocial;
4 - Na guia Invalidados, selecione o evento e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento.
 
Quando se trata de transferência de empregados:
1 - Acesse o menu Arquivo > Empregados;
2 - Acesse a guia Profissionais > Geral > Admissão;
3 - Verifique no quadro "Dados da transferência, sucessão, incorporação ou fusão" se houve alguma transferência do trabalhador entre matriz e filial, ou se houve outras movimentações, como incorporação, sucessão ou fusão;
4 - Avalie o motivo da transferência por Troca do Serviço ou Rescisão se ocorreu conforme abaixo:
5 - Quando se tratar de transferência entre Matriz e Filial deverá ocorrer a Troca do Serviço (Estabelecimento) com o motivo '6 - Transferência do empregado sem ônus para a mesma empresa';
6 - Quando se tratar de transferência de Matriz para Matriz deverá ocorrer a Rescisão com motivo '27 - Transferência do empregado sem ônus para outra empresa';
7 - Na situação que não ocorreu corretamente a Transferência do empregado, será necessário corrigir a Transferência refazendo todo processo;
8 - Após realizar a correção, acesse o Painel de Pendências do eSocial;
9 - Na guia Invalidados, selecione o evento e clique no botão [Enviar];
10 - Acompanhe na guia Em Processamento a validação do evento.
 
Quando é enviado o evento S-2200 após realizar a mudança de CNPJ da empresa, assim a data de constituição da empresa encontra-se posterior a data de admissão.
1 - Acesse o menu Arquivo > Empregados e localize o empregado;
2 - Acesse a guia Profissionais > Geral >  Admissão;
3 - No quadro Geral, no campo Tipo, selecione a opção ‘Admissão por sucessão, incorporação’;
4 - No quadro Dados da transferência, sucessão, incorporação ou fusão; preencha as informações dos campos:
  • Data, informe a data de inicio das atividades do novo CNPJ;
  • Emprega Origem, deverá apenas digitar o nome de sua empresa;
  • Inscrição origem, preencha o CNPJ anterior da empresa atual;
  • Matricula Origem, informe a matricula origem de seu empregado correspondente;
5 - Clique no botão [Gravar] e salve como Retificação.
 

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