Mensagem na guia Invalidados: 'Erro 933 - O somatório dos Proventos deve ser maior ou igual ao somatório dos Descontos no Demonstrativo de Pagamento 'x'. Valor Encontrado: 'x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado nas seguintes situações:
Quando as rubricas não estiverem validadas no eSocial; 
• Quando existirem lançamentos indevidos, onde o total de Proventos é menor que o total de Descontos, gerando remuneração negativa; 
• Quando uma mesma rubrica estiver lançada na Folha Mensal e nas Férias. Exemplo: rubrica de Pensão Alimentícia;
• Quando existe uma Rubrica com a data de início diferente entre sistema e Portal do eSocial; 
• Quando a data de início da Natureza da Rubrica não é válida.
 
  • Solução
Rubrica NÃO enviada para o eSocial
1 - Acesse o recibo do colaborador e verifique as rubricas calculadas;
2 - Após, acesse o menu ARQUIVO, clique na opção RUBRICAS;
3 - Verifique se as rubricas estão validadas no eSocial, e caso não, clique no botão [Enviar eSocial];
4 - Para processar as rubricas, na guia E-SOCIAL, deve existir informação no campo NATUREZA DA RUBRICA;
5 - Acompanhe no Painel de Pendências do eSocial, na guia EM PROCESSAMENTO, a validação do evento S-1010;
6 - Em seguida, reenvie o evento que está na guia INVALIDADOS e acompanhe a validação.
 

Lançamento Indevido
1 - Para essa situação é necessário avaliar os lançamentos realizados para o empregado, recalcular a folha e reenviar a informação ao eSocial
2 - Acesse o Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
3 - No menu PROCESSOS, LANÇAMENTOS, clique na opção POR EMPREGADO;
• Informe o colaborador e verifique se os lançamentos efetuados para estão corretos;
• Não podem existir lançamentos de uma mesma rubrica para os dois Tipos de Lançamentos diferentes (Fixo ou Mensal);
• Caso exista, exclua uma das informações e faça um novo lançamento utilizando uma rubrica diferente;
4 - Após o ajuste, recalcule a Folha de Pagamento do Empregado;
5 - Acesse a janela de eventos periódicos e reenvie a Remuneração (S-1200) para o eSocial.
 
 Rubricas com tipo de lançamento automático não podem ser lançadas, pois elas geram conflitos no cálculo e podem ocasionar este erro. Caso você tenha lançado, deverá excluir o lançamento, recalcular a folha e reenviar o evento ao eSocial.
 

Mesma Rubrica lançada na Folha Mensal e nas Férias
Nessa situação, avalie a possibilidade de excluir o lançamento da rubrica de uma das folhas, e exclua o lançamento e lance uma nova rubrica de acordo com a situação.
 
1 - Acesse o menu PROCESSOS, LANÇAMENTOS, e clique na opção POR EMPREGADO;
2 - No quadro DADOS, informe o Tipo da Folha, Tipo de Lançamento (Mensal ou Fixo), Competência e código do Colaborador;
3 - No quadro Rubricas, serão listadas as rubricas lançadas para o colaborador. Selecione a linha do lançamento e clique no botão [Excluir]
4 - Após, excluir o lançamento lance a nova rubrica conforme o tipo da folha.
 
 Para saber mais acesse: Como excluir Lançamentos?
 

Rubrica com data de início diferente entre Sistema e Portal do eSocial
Nesse caso, a rubrica deve possuir a mesma data de início entre sistema e Portal, por isso você deve ajustar a data no Portal para que fique com a mesma informação do sistema;
 
1 - Acesse o Portal do eSocial;
2 - No menu EMPREGADOR/CONTRIBUINTE, submenu TABELAS, opção RUBRICAS;
3 - Localize a rubrica e clique no botão [Alterar];
4 - No quadro IDENTIFICAÇÃO DA RUBRICA, clique no botão [Alterar];
5 - Altere a data de INÍCIO DA VALIDADE, para que fique com a mesma informação do sistema e clique no botão [Salvar];
6 - Retorne ao sistema, no Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
7 - Acompanhe a validação do evento na guia EM PROCESSAMENTO.
 

Data Inicial da Rubrica
Caso a data de início esteja correta, avalie a Validade da Natureza da Rubrica informada, pois se a natureza informada não for válida, deve ser alterada para uma natureza válida. Para isso
 
1 - Acesse o menu ARQUIVO, clique na opção RUBRICAS;
2 - Localize a rubrica que apresentou o erro, e na guia E-SOCIAL, no quadro NATUREZA DA RUBRICA,
3 - Verifique o código informado e clique no botão  para avaliar a DATA INICIAL da natureza;
4 - Caso a Data Inicial não seja mais válida, selecione uma Natureza com data válida e clique no botão [Gravar];
5 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
6 - Acompanhe a validação do evento na guia EM PROCESSAMENTO.
 

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