Mensagem na guia Invalidados: 'Erro 304 - Não existe um contrato de trabalho para o CPF 'x' ou este encontra-se encerrado na data do evento'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado quando o evento de admissão do colaborador S-2200/S-2300 não está validado no Portal do eSocial e você está enviando outro evento com data posterior.
 
  • Solução
1 - Acesse o Portal do eSocial e confirme que o cadastro desse colaborador não está validado;
2 - No Painel de Pendências do eSocial, na guia Invalidados, faça a exclusão do evento que consta o erro;
3 - Após, clique no botão [Validados] e na guia Não periódicos;
4 - Localize o evento S-2200/S-2300 de admissão desse colaborador, que está validado apenas no sistema, e clique no botão [Excluir];
5 - Acesse Arquivo > Empregados/Contribuinte e localize o cadastro desse colaborador, clique no botão [Enviar eSocial];
6 - Acompanhe na guia Em Processamento a validação do evento de Admissão - S-2200/S-2300;
7 - Retorne ao cadastro do colaborador e clique no botão [Histórico];
8 - Clique botão [Listar] e localize a linha da alteração que deseja enviar, após clique no botão [Enviar eSocial];
9 - Aguarde a validação do evento na guia Em Processamento.
 
Importante!
Caso o empregado já tenha sido desligado, não poderão ser enviados eventos após a data da Rescisão, por isso nesse caso, verifique a alteração que foi realizada após o desligamento e realize a exclusão.

Marcar todos como lidos