Mensagem na guia Invalidados: 'Erro 105 - O evento a ser excluído/retificado (alterado) não foi localizado na base de dados do eSocial'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esse erro pode acontecer nas seguintes situações:
 
  • Causa 1
Ao alterar ou excluir um evento que não está validado no Portal do eSocial, é comum nesse caso ter sido feita a exclusão manual do evento.
 
  • Solução 1
Exclusão do Evento
Caso você esteja enviando a exclusão de um evento e esse evento não existe no Portal do eSocial, você deve excluir esse evento apenas do sistema:
1 - Acesse o Painel de Pendências do eSocial, na guia Invalidados, selecione o evento e no botão [Excluir];
2 - Após, clique no botão [Validados], serão listados os eventos validados, selecione o evento que será excluído e clique no botão [Excluir], assim será excluído apenas a validação do sistema;
3 - Será exibida a seguinte mensagem: 'O cadastro a ser excluído já foi enviado para o eSocial. A exclusão realizada não excluirá informações dentro do portal eSocial, apenas do sistema. Deseja continuar a exclusão do cadastro?', clique no botão [Sim].
 
Alteração/Retificação do Evento
Neste caso se você estiver enviando uma alteração ou retificação de um evento e retornar com essa mensagem, verifique se o evento existe dentro do Portal eSocial, caso não, realize o procedimento:
1 - Acesse o Portal do eSocial;
2 - Faça o cadastro do evento invalidado direto no Portal do eSocial e copie o número do recibo do evento;
3 - Retorne ao Módulo Folha, e acesse o Painel de Pendências do eSocial;
4 - Na guia Invalidados, selecione a linha do evento e clique no botão [Validar Manualmente];
5 - Informe o número do recibo conforme está no Portal, clique no botão [Gravar], em seguida clique no botão [Sim] para confirmar o número do recibo;
6 - Após, acompanhe na guia Em Processamento, a validação do evento.
 
  • Causa 2
Quando a vigências da rubrica ou da lotação tributária estiver diferente.
 
  • Solução 2
Rubricas e Lotações Tributárias
Nesse caso, verifique se para cada vigência existente no sistema, há uma correspondente no eSocial.
Para Lotações Tributárias, avalie as vigências do cadastro do serviço, e para Rubricas, avalie no botão [Histórico].
 
Exemplo: se no cadastro do Serviço ou da Rubrica no Portal do eSocial existe uma vigência em 07/20XX, é necessário que no Sistema exista essa mesma vigência cadastrada.
 
1 - Caso o erro 105 tenha ocorrido no evento S-1010 - Rubricas e você verificou que as vigências entre sistema e Portal realmente estão divergentes, então acesse o Painel de Pendências do eSocial, na guia Invalidados, na coluna XML, clique no botão [...] Reticências e altere a informação da tag 'iniValid', informando a mesma competência que consta para a rubrica no eSocial. Após, clique em Arquivo/Salvar e reenvie o evento S-1010 para o eSocial.

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