Mensagem na guia Invalidados: Erros 180, 1026 e 183. "180 - O vínculo trabalhista não foi localizado." "1026 - Verifique os dados informados pois apresentam divergência entre CPF e NIS, ou o NIS." "183 - Ação não permitida. É necessário que o trabalhador esteja em atividade na data do afastamento."

É comum que os erros 180, 1026 e 183 ocorram juntos, pois eles envolvem informações referentes ao cadastrado do empregado (S-2200) e os eventos relacionados a ele como o S-2230 - Afastamento e o S-2206 - Alteração Contratual.
 
Esses erros podem surgir nas seguintes situações:
  • S-2190 Admissão Preliminar validada, mas o S-2200 Admissão não foi enviado;
  • Evento S-2200 validado no portal eSocial, porém no sistema não consta;
  • Matrícula do empregado no portal eSocial diferente do sistema Domínio.
Evento S-2190 Validado
 
  • Causa
A mensagem ocorre quando foi enviado o evento S-2190 - Admissão Preliminar ao eSocial, mas em seguida não foi enviado o evento S-2200 - Admissão. Assim, ao enviar o evento S-2230 - Afastamento, ocorre a invalidação.
 
  • Solução
É obrigatório o envio do evento S-2200 - Admissão ao eSocial. O evento S-2190 - Admissão Preliminar não substitui este evento.
 
1 - Acesse o menu Arquivo > Empregados;
2 - No cadastro do empregado, realize o preenchimento dos campos obrigatórios (Endereço, País, Município, etc):
3 - Clique no botão [Gravar].
4 - Acesse o Painel de Pendências do eSocial;
5 - Na guia Em Processamento, acompanhe a validação do evento S-2200;
6 - Após, na guia Invalidados, selecione o evento S-2230 e clique no botão [Enviar];
7 - Acompanhe a validação do evento na guia Em Processamento.
 
Importante
Caso já haja informações de endereço, porém mesmo assim o evento S-2200 não foi enviado:
•Exclua TODO o endereço do empregado e grave como [Retificação];
•Será enviado o evento S-2190 ao eSocial e invalidará com o erro 106;
•Para corrigir o erro, copie o nº do recibo desse evento lá do Portal do eSocial e valide o evento S-2190 manualmente;
•Após, acesse o cadastro do empregado e informe novamente TODO o endereço, e grave como [Retificação];
•Veja que o evento S-2200 entrará Em Processamento.
 
Evento S-2200 não está validado
 
  • Causa
A mensagem ocorre quando o evento S-2200 - Admissão do empregado está validado no Portal do eSocial e não está validado no Domínio Folha.
 
  • Solução
Para corrigir, você poderá validar manualmente com o mesmo número de recibo:
 
1 - Acesse o Portal do eSocial, localize o cadastro do empregado e anote o número do recibo.
2 - No sistema, acesse o Painel de Pendências do eSocial;
3 - Na guia Invalidados, selecione o evento e clique no botão [Validar Manualmente];
4 - Informe o número do recibo, conforme item 1 e clique no botão [Gravar];
5 - Clique no botão [Sim] na mensagem para validar o evento manualmente.
 
OBS: Caso seja a matrícula eSocial que está diferente no sistema, basta acessar o cadastro do empregado, alterar a matrícula informada preenchendo com a mesma que consta no Portal do eSocial, e reenviar o evento invalidado ao eSocial.

Marcar todos como lidos