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    Mensagem na guia Invalidados: "Erro 174 - O evento somente será aceito após a data de início da obrigatoriedade ao eSocial".

    • Causa
    A mensagem ocorre quando são enviadas informações ao eSocial antes do prazo de obrigatoriedade da empresa, conforme grupo ao qual a empresa está enquadrada e prazos conforme faseamento.
     
    • Solução
    1 - Verifique se nos Parâmetros, sua empresa está enquadrada no grupo correto do eSocial: 1º Grupo, 2º Grupo, 3º Grupo ou 4º Grupo.
    1.1 - Após, observe se os prazos referentes a cada fase do grupo ao qual ela está enquadrada estão corretos conforme o cronograma do faseamento: Novos Prazos conforme faseamento para envio do eSocial.
     
    Caso a empresa realmente não esteja no prazo para envio dos eventos ao eSocial, exclua o evento da guia Invalidados, no Painel de Pendências do eSocial:
     
    2 -  Acesse o Painel de Pendências do eSocial;
    2.1 - Na guia INVALIDADOS, selecione os eventos que estão invalidados com o erro 174;
    2.2 - Clique no botão [Excluir].
     
    Estes eventos poderão ser enviados novamente quando iniciar a obrigatoriedade no eSocial.
     
     
    Importante
    Muitas vezes esse erro também ocorre, quando a empresa já está obrigada ao envio dos eventos, porém o Portal do eSocial não está atualizado para receber as informações e assim, ele não aceita os eventos.
    Nesse caso, basta selecionar o respectivo evento e tentar enviá-lo novamente, para que o eSocial identifique a situação e receba esta informação.