Ao acessar o sistema em apenas uma estação de trabalho ocorre a mensagem 'Erro -100 (O servidor do banco de dados não foi encontrado ou não está iniciado) Windows 10

  • Causa:
Quando temos apenas uma estação sem acesso ao servidor, possivelmente na configuração da conexão, o nome do servidor ou do banco de dados está incorreto, ou somente esta estação não está dentro da rede ao qual todas as demais estações(inclusive o servidor) estão. 
 
 
  • Solução:
1 – CONFIGURANDO ADMINISTRADOR DE FONTE DE DADOS (ODBC):
 
1.2 – Pressione as teclas Windows + Letra R;
 
 
1.3 - Digite: C:\Windows\SysWOW64\odbcad32.exe;
1.3.1 - Caso apresente erro, digite: C:\Windows\system32\odbcad32.exe;
 
 
Nesta opção você irá configurar a Fonte de Dados, poderá variar entre Fonte da do Usuário ou Fonte de Dados do Sistema, de acordo com a conexão do seu banco de dados:
 
2 - FONTE DE DADOS DE SISTEMA:
 
3.1 - Na tela ADMINISTRADOR DE FONTES DE DADOS ODBC, clique na guia FONTE DE DADOS DE USUÁRIO ou FONTE DE DADOS DE SISTEMA, conforme sua conexão com o banco de dados;
3.2 – Verifique se no quadro ‘Fonte de dados de sistema’ possui a conexão ‘Contábil – SQL Anywhere 16’ ou ‘Contabil – SQL Anywhere 9.0’ conforme seu banco de dados;
3.3 – Selecione a conexão e clique no botão [Configurar...];
 
 
 
Tela de configuração do ‘Contábil – Adaptive Server Anywere 16’;
 
3.7 – Clique na guia Rede ou Network;
3.8 – Na linha com nome ‘HOST’ na coluna VALOR informe o nome do servidor;
3.9 – Clique em [OK] para concluir;
 
 
1.23 – Retornando a tela anterior clique no botão [Aplicar] ou [OK] para concluir;
1.24 – Acesse o sistema normalmente e avalie o resultado.
 
Caso o problema persista, você deverá entrar em contato com o Departamento de Suporte de sua Região. Ao cadastrar um atendimento, para uma análise mais ágil, você poderá informar os seguintes dados:
 
1 - No servidor o acesso ocorre normalmente?
2 - Após clicar no botão [OK] para conectar-se ao sistema, a mensagem é emitida instantaneamente ou leva alguns segundos?
3 - No servidor, acessar o menu "Iniciar", submenu "Todos os programas", submenu "Servidor Domínio", opção "Gerenciar Servidor de banco de dados", salvar a imagem;
4 - Na máquina onde ocorre a mensagem, acessar o menu "Iniciar", clicar com o botão direito do mouse sobre a opção "Computador", acessar a opção "Propriedades", salvar a imagem;
5 - No servidor, acessar o menu "Iniciar", clicar com o botão direito do mouse sobre a opção "Computador", acessar a opção "Propriedades", salvar a imagem;
6 – Acessar a tela de Rede ou Network da configuração ODBC do procedimento 1.17 a 1.19 e
1.20 a 1.22, salvar as imagens;
7 - Na máquina onde ocorre a mensagem, acessar a tela de login do sistema, clicar em "...", posteriormente "Configurar", salvar a imagem;
8 – Anexar todas as salvas no atendimento.
 

Marcar todos como lidos