Erro 269 eSocial: 'Rubrica de código 'x' e Identificador de tabela 'x' não existe no cadastro do empregador para o período 'x''

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio da Remuneração (S-1200) desligamento (S-2299/S-2399) nas seguintes situações:
 
 
  • Solução
Para corrigir esse erro, primeiro, selecione a linha do evento invalidado e clique no botão [Excluir]. Após, identifique qual das situações anteriores gerou a invalidação, e corrija o erro conforme a seguir:
 
1 - Rubrica não validada no eSocial
Para essa situação, na mensagem do erro identifique qual rubrica gerou a invalidação e após, faça o envio da rubrica ao eSocial.
 
1 - Após, acesse menu Arquivo > Rubricas;
2 - Localize a rubrica demonstrada na mensagem de erro e clique no botão [Enviar eSocial];
3 - Acompanhe no Painel de Pendências a validação do evento S-1010 Rubricas;
4 - Por fim, reenvie o evento que foi invalidado e veja que o erro não será mais apresentado. 
 
2 - Rubrica com data de início posterior ao cálculo da folha
Para essa situação, verifique a data inicial da rubrica, pois a rubrica só pode ser calculada em uma competência igual ou posterior a data de início, se for necessário alterar essa data, informe a data de início da empresa.
 
1 - Acesse o menu Arquivo > Rubricas;
2 - Localize a rubrica demonstrada na mensagem de erro;
3 - Verifique a informação do campo Início em, e:
• Caso a data seja posterior a data de cálculo, altere essa informação para a mesma data de início da empresa;
• Caso a rubrica já esteja validada no eSocial, exclua o cadastro do eSocial, altere a data e após reenviar a rubrica;
4 - Por fim, reenvie o evento que foi invalidado e veja que o erro não será mais apresentado. 
 
3 - Rubrica validada apenas no sistema
Para esse caso, basta excluir a validação da rubrica do sistema e após enviar ela ao eSocial:
 
1 - Acesse o Painel de Pendências do eSocial, informe Período e clique no botão [OK];
2 - Na guia Tabelas, selecione a linha da rubrica e clique no botão [Excluir];
3 - Clique no botão [Sim] para confirmar a exclusão;
4 - Após, acesse o cadastro da rubrica excluída, e clique no botão [Enviar eSocial];
5 - Acompanhe no Painel de Pendências a validação do evento e por fim, reenvie o evento de remuneração que foi invalidado.
 
4 - Número do recibo da rubrica diferente entre sistema e eSocial
Nessa situação, exclua a validação da rubrica do sistema e após reenvie ao eSocial:
 
1 - Acesse o menu Arquivo > Rubricas;
2 - Localize a rubrica que gerou o erro e clique no botão [Excluir eSocial];
3 - O evento de exclusão, vai retornar com o Erro 105, selecione o evento, clique no botão [Validar Manualmente] e informe um de recibo fictício (Ex: 1.1.00000000001234567891);
4 - Após, retorne ao Cadastro da Rubrica e clique no botão [Enviar eSocial];
5 - Por fim, reenvie o evento que foi invalidado e veja que o erro não será mais apresentado.

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