Mensagem na guia Invalidados: 'Erro 237 - Categoria do trabalhador incompatível com a classificação tributária do empregador.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando a categoria informada no cadastro do funcionário não é compatível com a classificação tributária da empresa.
 
  • Solução
Para ajustar esse erro, primeiro você deve verificar qual é a Classificação Tributária da empresa e qual é a categoria do Colaborador, e avaliar se são compatíveis com a Tabela 11 (Compatibilidade entre Categoria, Class. Tributária e Tipos de Lotação) do eSocial:
 
Avalie a Classificação Tributária
1 - Acesse o menu CONTROLE e clique em PARÂMETROS;
2 - Na guia GERAL, ESOCIAL, GERAL, verifique a informação da CLASSIFICAÇÃO TRIBUTÁRIA;
3 - Veja qual o código correspondente a esta categoria na Tabela 08 do eSocial.
Exemplo: Categoria 'Pessoas Jurídicas em Geral', corresponde ao código '99' no eSocial.
 
Avalie a Categoria do Trabalhador
1 - Acesse o menu ARQUIVO, clique em EMPREGADOS e localize o colaborador;
2 - No quadro INFORMAÇÕES CONTRATUAIS, avalie o campo VÍNCULO EMPREGATÍCIO;
3 - Veja qual o código correspondente a esta categoria na Tabela 01 do eSocial.
Exemplo: Categoria 'Celetista', corresponde ao código '101' no eSocial.
 
 Faça a comparação dos códigos com a Tabela 11 para ver a compatibilidade, e se for necessário, ajuste os cadastros;
 Após, acesse o Painel de Pendências e reenvie o evento invalidado.

 
Portal do eSocial
Caso as informações estejam corretas no sistema, avalie dentro do Portal do eSocial, e se necessário, faça a correção diretamente lá:
 
Classificação Tributária no Portal do eSocial
1 - Acesse o Portal do eSocial;
2 - Na opção EMPREGADOR/CONTRIBUINTE clique em DADOS DO EMPREGADOR/CONTRIBUINTE;
3 - No quadro INFORMAÇÕES DO EMPREGADOR, verifique o campo CLASSIFICAÇÃO TRIBUTÁRIA;
4 - Caso esteja incorreto, clique no botão [Alterar] ao final da página e preencha com a informação correta.
 
Categoria do Trabalhador no Portal do eSocial
1 - No eSocial, acesse a opção EMPREGADOS, clique em GESTÃO DE EMPREGADOS e informe o CPF do colaborador;
2 - Veja que na página principal já será exibida a CATEGORIA;
3 - Caso esteja incorreta, clique em [Dados Contratuais] e em seguida em [Alterar Dados Contratuais], para fazer a correção.
 
 Após, basta retornar ao sistema, acessar o Painel de Pendências e reenviar o evento invalidado.

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