Mensagem na guia Invalidados: 'Erro 272 - A inscrição informada deve ser o CPF do empregador, caso de empregador doméstico, e ser um estabelecimento do empregador devidamente cadastrado no sistema no período'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro pode ocorrer nas seguintes situações (clique nos links abaixo conforme a situação):
 
  • Solução
Essa situação ocorre no envio da admissão (S-2200/S-2300) quando o colaborador está vinculado a um serviço que não possui o Estabelecimento (S-1005) validado no eSocial.
 
1 - Para corrigir, acesse o menu Arquivo > Serviços;
2 - No cadastro do serviço do colaborador, preenche as informações em TODAS as vigências;
3 - Para enviar o evento S-1005, o Tipo do serviço deve ser 'Empresa', 'Obra Própria' ou 'Empreitada Total';
4 - Para os serviços com Tipo Inscrição CAEPF, verifique se foi informado o número do CAEPF;
5 - Para salvar o cadastro, clique no botão [Gravar];
6 - Acesse o Painel de Pendências e acompanhe a validação dos eventos S-1005 e S-1020;
7 - Após, selecione o evento invalidado, e clique no botão [Enviar].
 
OBS: Verifique se para esse serviço existe uma vigência referente a 01/2019, caso não, crie uma nova vigência em 01/2019 para informar o CNAE 2.3.
 
Essa situação ocorre quando a empresa possui inscrição CAEPF, e a Empresa e Serviço não foram cadastrados corretamente. Para ajustar essas informações siga os passos:
 
Cadastro da Empresa
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresa, no campo Tipo Inscrição, selecione a opção 'CAEPF' e informe o número do CAEPF;
3 - Caso a inscrição já tenha sido enviada com o tipo CEI, você pode alterar a inscrição para CAEPF;
4 - Na guia Responsável Legal, no campo CPF, informe o número do CPF utilizado para cadastrar o CAEPF;
5 - Clique no botão [Gravar].
 
Cadastro do Serviço
1 - Acesse o menu Arquivo > Serviços;
2 - Na guia Geral, no campo Tipo Inscrição, selecione a opção 'CEI' e informe o número do CEI;
3 - No campo CAEPF, informe o número do CAEPF e no campo Tipo de CAEPF, selecione a opção 'Contribuinte individual', 'Produtor rural' ou 'Segurado especial';
4 - Clique no botão [Gravar];
5 - Acesse o Painel de Pendências e acompanhe a validação dos eventos S-1005 e S-1020;
6 - Após, selecione o evento invalidado e clique no botão [Enviar].
 

Alterar serviço com folha de Adiantamento calculada
Essa situação ocorre quando é feita a troca de serviço de um empregado que já possui folha de adiantamento calculada. Assim apresenta o erro, pois o adiantamento foi calculado quando o colaborador estava no serviço anterior, e o XML do evento S-1200 é gerado com o serviço anterior.
 
1 - Para isso, no Painel de Pendências, selecione o evento S-1200 invalidado e clique no botão [Excluir];
2 - Recalcule a folha de adiantamento do empregado;
3 - Após, acesse a janela de Eventos Periódicos, selecione o evento '[x] S-1200 - Remuneração' e clique em [Enviar];
4 - Acompanhe no Painel de Pendências a validação do evento S-1200.
 

Local do Acidente da CAT
Essa situação ocorre quando o Local de acidente da CAT, não foi informado conforme o serviço vinculado ao empregado.
 
1 - Primeiramente avalie qual foi o tipo do serviço e local do acidente:
  • Tomador: o local de acidente deve ser no Estabelecimento de Terceiros e o serviço vinculado deve ser Tomador;
  • Empresa: empregado deve ser vinculado ao serviço da empresa e o local do acidente Estabelecimento do Empregador;
2 - Após, acesse o menu Arquivo > Empregados;
3 - Localize o empregado e na guia Geral, no campo Serviço, informe o serviço conforme o local de acidente. Exemplo, para o acidente que ocorre na empresa, informe a serviço da Empresa, se o acidente aconteceu no Tomador, informe o serviço do Tomador;
4 - Clique no botão [Gravar] e salve como [Alteração];
5 - Em seguida, acesse o menu Processos > Comunicação Acidente Trabalho;
6 - Informe o código do Colaborador, selecione a CAT e clique no botão [Alterar];
7 - Na guia CAT > Informações do Acidente/Doença Profissional > Local do Acidente /Doença;
8 - No campo Local do acidente, selecione a opção:
  • 'Estabelecimento do empregador no Brasil', quando o acidente ocorre na Empresa;
  • 'Estabelecimento de terceiros onde o empregador presta serviços', quando o acidente ocorreu no Tomador;
  • Para esse local, será habilitado o campo Inscrição, e informe a inscrição do Tomador;
9 - Para salvar os ajustes, clique no botão [Gravar];
10 - Acesse o Painel de Pendências, selecione o evento invalidado, e clique no botão [Enviar].
 
OBS: Além das configurações anteriores, avalie se Faseamento da Empresa foi selecionado conforme Portal do eSocial. Exemplo, uma empresa que no Portal é Grupo 3, nos parâmetros deve ser selecionada a opção '3º grupo - Simples Nacional; Empregador PF, Produtor rural PF; Entidades sem fins lucrativos'.

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