Mensagem na guia Invalidados: 'Erro 263 - Cargo ''X'' não existe no cadastro do empregador para o período ''XXXX-XX''.

Situação 1 
 
  • Causa 
Essa mensagem geralmente ocorre quando foi utilizado o processo de conversão de dados para iniciar a utilização do eSocial no sistema Domínio, porém não foi informado o código eSocial correto, conforme já constava como validado no Portal do eSocial.
 
  • Solução
1 - Acesse o Portal do eSocial e verifique qual o código eSocial que este cargo está cadastrado.
 
 
2 - Após, acesse o menu ARQUIVO, clique na opção CARGOS;
2.1 - Clique sobre o campo CÓDIGO ESOCIAL, para que seja possível realizar a alteração do código eSocial do cadastro;
2.2 - Altere o campo e informe o mesmo código eSocial conforme consta no Portal eSocial (item 1);
2.3 - Clique no botão [Gravar].
 
3 - Acesse o Painel de Pendências do eSocial;
3.1 - Na guia INVALIDADOS, selecione o evento que apresenta o erro e clique no botão [Enviar];
3.2 - Acompanhe a validação do evento na guia EM PROCESSAMENTO.
 
Caso você não queira fazer o procedimento conforme o item 2, você também pode criar um novo cargo diretamento no Portal do eSocial:
 
4 - Acesse o Portal do eSocial e crie um novo cargo;
4.1 - Informe os mesmos dados que está no sistema, a mesma matrícula eSocial, mesmo nome e CBO;
4.2 - Grave este cadastro;
4.3 - Retorne ao sistema, envie novamente o evento invalidado e avalie o resultado.

 
Situação 2
 
  • Causa
A mensagem ocorre quando já foi informado o código eSocial correto do cargo, mas dentro do Portal já existem outros cargos com as mesmas informações, porém com códigos diferentes.
 
  • Solução
Você deverá criar um novo cadastro do cargo e utilizar o código gerado pelo sistema e validar como um novo cadastro no eSocial.
 
1 - Acesse o menu ARQUIVO e clique em CARGOS;
1.1 - Clique no botão [Novo] e realize o cadastro do cargo;
1.2 - Clique no botão [Gravar].
 
2 - Acesse o menu ARQUIVO e clique em EMPREGADOS;
2.1 - No cadastro do empregado, no campo CARGO, informe o código do novo cargo cadastrado;
2.2 - Clique no botão [Gravar].
 
3 - E acompanhe no painel de pendências do eSocial a validação do evento.

 
Situação 3
 
  • Causa
A mensagem ocorre quando a data de início do cargo é anterior a data de início do empregado ao qual está vinculado.
 
  • Solução
1 - Acesse o menu ARQUIVO, clique na opção CARGOS;
1.1 - Clique no botão [Novo] para criar um novo cargo;
1.2 - Inclua as informações do respectivo cargo e no campo INÍCIO EM, informe uma data anterior a admissão do empregado;
1.3 - Clique no botão [Gravar].
 
2 - Acesse o Cadastro do Empregado;
2.1 - No campo CARGO, informe o código do cargo recém criado;
2.2 - Clique no botão [Gravar];
2.3 - Salve como [Alteração] ou [Retificação], conforme for necessário.
 
3 - Após, acesse o Painel de Pendências do eSocial;
3.1 - Na guia INVALIDADOS, selecione o evento que apresenta o erro e clique no botão [Enviar];
3.2 - Acompanhe a validação do evento na guia EM PROCESSAMENTO.

 
Situação 4
 
  • Causa 
Essa mensagem também poderá ocorrer quando o cadastro de cargo está como Inativo no eSocial.
 
  • Solução
1 - Acesse o menu ARQUIVO, clique em CARGOS;
1.1 - No campo SITUAÇÃO, verifique se consta a opção ATIVO selecionada;
1.1.1 - Caso não, selecione esta opção e clique no botão [Gravar];
1.1.2 - Caso sim, verifique dentro do Portal do eSocial se este cargo foi inativado somente por lá e realize a ativação no próprio portal.
 
2 - Após, acesse o Painel de Pendências do eSocial;
2.1 - Na guia INVALIDADOS, selecione o evento e clique no botão [Enviar];
2.2 - Acompanhe na guia EM PROCESSAMENTO a validação do evento.
 

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