Mensagem ao excluir eventos S-1298 e S-1299: 'Os eventos de fechamento e reabertura não podem ser excluídos no eSocial.'

  • Causa
 
Essa mensagem ocorre ao tentar excluir os eventos S-1299 e S-1298 no Painel de Pendências do eSocial.
 
  • Solução
Para os eventos S-1298 Reabertura e S-1299 Fechamento, não é possível realizar a exclusão da base do eSocial. 
 
Se o período estiver Fechado, você precisa enviar o evento S-1298 Reabertura
1 - Acesse Relatórios > eSocial > Eventos Periódicos;
2 - Selecione a opção '[x] Efetuar Reabertura';
3 - Aguarde a validação do evento S-1298 no Painel de Pendências do eSocial, na guia Em processamento.
 
Se o período estiver Aberto, você precisa enviar o evento S-1299 Fechamento
1 - Acesse Relatórios > eSocial > Eventos Periódicos;
2 - Selecione o evento '[x] S-1299 - Fechamento dos Eventos Periódicos';
3 - Aguarde a validação do evento S-1298 no Painel de Pendências do eSocial, na guia Em processamento.

Marcar todos como lidos