Mensagem na guia Invalidados: Erro 245 - 'FPAS inválido'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando o FPAS informado no cadastro do Serviço não existe na Tabela 4 - Códigos e alíquotas de FPAS/Terceiros do eSocial. 
 
  • Solução 
1 - Acesse o menu Arquivo > Serviços
2 - No cadastro do Serviço, na guia INSS, no campo Código FPAS, informe o código correto de acordo com a empresa. Para avaliar os códigos, clique no botão [...] reticências e verifique o código, conforme o CNAE informado no cadastro de serviço;
3 - Clique no botão [Gravar]
4 - Acesse o Painel de Pedências do eSocial e acompanhe a validação do evento.
 
OBS:  Você deverá avaliar todas as vigências cadastradas no Serviço, para verificar se o FPAS informado está correto nas demais vigências. 
 

Marcar todos como lidos