Como editar os cadastros de empresa, parâmetros, serviços, rubricas, quando desabilitados por motivo de envio ao eSocial?

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
No Módulo Folha, alguns cadastros ficarão desabilitados para edição quando os eventos estão sendo enviados ao e-Social. O cadastro relacionado ao evento estará bloqueado para edição até que finalize o processo de envio.
 
Enquanto os eventos estiverem na guia Em Processamento ou Aguardando Certificado A3, não será possível editar ou alterar as informações do evento.
 
Exemplos:
 
Cadastro da Empresa - Evento S-1000 Empresa
Campos desabilitados: Tipo Inscrição (CNPJ, CPF, CEI), Contador, Natureza Jurídica, Razão Social, Certificado Digital.
 
Cadastro dos Parâmetros - Evento S-1000 Empresa
Campos desabilitados: Regime, Classificação Tributária.
 
Cadastro de Serviços Eventos S-1005 Estabelecimentos e S-1020 Lotações Tributárias
Campos desabilitados: Todos.
 
Cadastro da Rubrica (individual) - Evento S-1010 Rubricas
Campos desabilitados: Todos.
 
  • Solução
1 - Acesse o PAINEL DE PENDÊNCIAS DO ESOCIAL;
1.1 - Na guia AGUARDANDO CERTIFICADO A3, verifique se existe algum evento;
1.2 - Caso exista algum evento nessa guia, selecione o evento e clique no botão [Enviar];
1.3 - Para que o evento entre em processamento, informe a senha do certificado A3;
1.4 - Na guia EM PROCESSAMENTO, avalie se o evento foi demonstrado e aguarde a finalização do processamento.
 
OBS: Quando no Painel de Pendências do eSocial, os eventos estiverem nas guias: Invalidados, Duplicados, Erros de Preenchimento e Erros Lote, o cadastro ficará habilitado para edição.
 
2 - Acesse o cadastro desejado e realize a alteração ou correção da informação.
 

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