Mensagem na guia Erros de Preenchimento: 'O código FPAS não foi preenchido no cadastro do serviço, ou está inválido'

  • Causa
A mensagem ocorre quando no cadastro de Serviços não possui o código FPAS informado ou está inválido.
 
  • Solução
1 - Acesse o menu Arquivo > Serviços;
2 - Na guia INSS, no campo Código FPAS, clique no botão [...] Reticências e selecione o FPAS correto;
3 - Caso este código já esteja preenchido, verifique as vigências anteriores;
4 - Clique no botão [Gravar];
5 - Retorne ao Painel de Pendências do eSocial, na guia Erros de Preechimento, envie novamente o evento ao eSocial;
6 - Acompanhe a validação na guia Em Processamento.
 

Marcar todos como lidos