Mensagem na guia Erros Lote: 'Erro 607 - O número de inscrição do transmissor deverá ser igual ao CNPJ/CPF do certificado utilizado para o envio do lote'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando nos Parâmetros, a Inscrição do Transmissor não foi informada de acordo com o Certificado Digital (Contador ou Empresa) utilizado pela empresa.
 
  • Solução
Primeiramente avalie se a empresa cadastrou corretamente o Certificado Digital. Após, realize um dos ajustes a seguir conforme o certificado digital utilizado:
 
Certificado Digital do Contador
1 - Acesse o menu Controle > Contadores, na guia Geral, nos quadros:
• Documentos, avalie se a informação do C.P.F está correta;
• Pessoa Jurídica, no caso de Escritório de Contabilidade avalie se o C.N.P.J está correto;
2 - Na guia Certificado Digital, confirme se o certificado foi informado conforme o tipo de inscrição do contador (CPF ou CNPJ);
3 - Caso necessário ajuste o tipo de inscrição ou a informação do certificado e clique no botão [Gravar];
4 - Após, acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Configurações de Envio > Geral;
5 - No campo Certificado digital, selecione a opção 'Contador' e no campo Inscrição do transmissor, selecione a opção 'C.P.F' ou 'C.N.P.J' conforme a inscrição do certificado digital;
6 - Clique no botão [Gravar];
7 - Após, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
8 - Acompanhe na guia Em Processamento a validação do evento.
 
OBS: Para empresa Centralizada (Filial), informe a mesma inscrição do transmissor utilizada na empresa Centralizadora (Matriz).
 
Certificado Digital da Empresa
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresa, no campo Tipo Inscrição, avalie se o tipo e número de inscrição estão corretos;
3 - Na guia Certificado Digital, confirme se o certificado foi informado conforme o tipo de inscrição da empresa;
4 - Caso necessário ajuste o tipo de inscrição ou a informação do certificado e clique no botão [Gravar];
5 - Após, acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Configurações de Envio > Geral;
6 - No campo Certificado digital, selecione a opção 'Empresa' e no campo Inscrição do transmissor, selecione a opção conforme a inscrição do certificado digital;
7 - Clique no botão [Gravar];
8 - Após, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
9 - Acompanhe na guia Em Processamento a validação do evento.

Marcar todos como lidos