Mensagem na guia Invalidados: 'Erro 223 - O CPF informado não foi localizado no Cadastro da RFB ou está em situação irregular'

Assista ao vídeo e acompanhe o passo a passo abaixo!

 Esse erro poderá ser gerado no envio do evento S-1000 e S-2200 quando o número do CPF não estiver de acordo com a Receita Federal, ou quando houve alguma instabilidade na propria Receita Federal. 

Erro 223 no evento S-1000
 
  • Causa
Esse erro ocorre quando o CPF informado no cadastro do Contador não está de acordo com o registrado na Receita Federal.
 
  • Solução
1 - Acesse o cadastro da Empresa e no campo CONTADOR, verifique o código de cadastro do contador;
2 - Acesse o menu CONTROLE, clique na opção CONTADORES;
3 - Localize o cadastro do contador utilizado pela empresa;
4 - No campo C.P.F, apague toda a informação e escreva novamente o CPF correto do Contador;
5 - Clique no botão [Gravar];
6 - Após, acesse o Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
7 - Acompanhe na guia EM PROCESSAMENTO a validação do evento;
8 - Caso o erro persista, avalie com a Receita Federal se a situação cadastral do Contador está correta.
 

Erro 223 no evento S-2200
 
  • Causa
Esse erro será gerado quando o CPF informado para o colaborador está de acordo com o registrado na Receita Federal.
 
  • Solução
1 - No Painel de Pendências do eSocial, na linha do evento invalidado, na coluna CADASTRO, clique no botão [...] Reticências;
2 - No campo CPF, apague toda a informação e escreva novamente o CPF correto;
3 - Clique no botão [Gravar] e salve como Correção ou Retificação;
4 - Retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
5 - Acompanhe na guia EM PROCESSAMENTO a validação do evento.
 
 Caso o erro persista, acesse o cadastro do empregado, clique no botão [Histórico...] e avalie se existe alteração referente ao CPF do empregado, caso exista, exclua a informação e reenvie o evento de admissão.
 

Instabilidade Receita Federal
 
  • Causa
Esse erro pode ser gerado quando existir alguma instabilidade no banco de dados da Receita Federal. 
 
  • Solução
Nesse caso, após confirmar que o CPF está correto e o erro persistir, basta aguardar alguns instantes e após reenviar o evento invalidado. Para isso:
1 - No Painel de Pendências do eSocial, selecione o evento invalidado, e clique no botão [Enviar];
2 - Acompanhe na guia EM PROCESSAMENTO a validação do evento.

Marcar todos como lidos