Erro análise CAGED: 'Arquivo no formato inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada quando no arquivo do CAGED existir algum caractere (ponto, traço, vírgula, hífen, espaço e branco, asterisco, etc) informado incorretamente.  
 
  • Solução
1 - Para ajustar o erro, identifique onde está o erro, se é no cadastro da empresa, empregado, responsável;
1.1 - No exemplo do vídeo o erro está no cadastro da empresa, no campo NOME;
1.2 - Acesse o menu CONTROLE e clique na opção EMPRESAS;
1.3 - Clique no campo NOME e apague o caractere informado;
1.4 - Clique no botão [Gravar];
1.5 - O sistema vai demonstrar uma mensagem perguntando: “Você deseja registrar a (s) alteração (ões) realizada (s) nesse cadastro? Clique no botão [Não].
 
2 - Acesse o menu RELATÓRIOS, submenu INFORMATIVOS, submenu MENSAIS, e clique na opção CAGED;
2.1 - Informe os dados necessários, e clique no botão [OK].
 
3 - Acesse novamente o Portal CAGED;
3.1 - Localize o arquivo e realize a análise.

Marcar todos como lidos