Erro Y600 SPED ECF: 'CNPJ ou CPF inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando o CPF do sócio está informado incorretamente no sistema.
 
  • Solução 
Sócios
1 - No PVA, clique no item grifado em azul no erro, e verifique o sócio que possuí a informação incorreta;
2 - Após, no Domínio Contábil, acesse o menu Controle > Sócios e localize o respectivo sócio;
3 - Informe o CNPJ/CPF correto e clique no botão [Gravar].
 
Quadro Societário
1 - Acesse o menu Controle > Empresas;
2 - Na guia Quadro Societário, verifique se o campo CNPJ/CPF está informado corretamente. Caso não esteja, realize os ajustes;
3 - Clique no botão [Gravar].
 
Outros Dados SPED ECF
1 - Acesse o menu Relatórios > Informativos > SPED ECF;
2 - Clique no botão [Outros Dados...];
3 - Na guia referente a forma de tributação do lucro (Real, Presumido ou Arbitrado), clique na opção [+] Informações Gerais > Y600 - Identificação e Remuneração de Sócios, Titulares, Dirigentes e Conselheiros;
4 - Localize o sócio ou titular com o CNPJ/CPF inválido, exclua o seu registro e inclua/importe novamente o registro;
5 - Clique no botão [OK];
6 - Gere o arquivo do SPED ECF, valide-o e verifique que a mensagem não será mais apresentada. 

Marcar todos como lidos