Erro Registro Y600 do SPED ECF: 'CNPJ ou CPF inválido.’

Assista ao vídeo e acompanhe o passo a passo abaixo!

 
  • Causa
Esse erro ocorre quando o CPF do sócio está informado de forma incorreta no sistema.
 
  • Solução
Clique no campo "em azul" onde ocorre o erro no PVA, e verifique o sócio que possuí a informação incorreta.
 
Sócios
1 - Acesse o menu Controle > Sócios e localize o sócio verificado no PVA;
2 - Ajuste a informação referente ao CNPJ/CPF;
3 - Clique no botão [Gravar] para concluir.
 
Cadastro da Empresa - Quadro Societário
1 - Acesse o menu Controle > Empresas;
2 - Na guia Quadro Societário, verifique se o CNPJ/CPF informado está correto, caso não, altere o mesmo;
3 - Clique no botão [Gravar] para concluir.
 
Geração do Informativo - Botão Outros Dados
1 - Acesse o menu Relatórios > Informativos > SPED ECF;
2 - Clique no botão [Outros Dados...];
3 - Na guia referente ao regime da empresa, clique em '[+] Informações Gerais' e em seguida em 'Y600 - Identificação e Remuneração de Sócios, Titulares, Dirigentes e Conselheiros';
4 - Localize o sócio ou titular com o CNPJ/CPF inválido, exclua o mesmo e inclua novamente;
 
OBS: Caso necessário, pressione a tecla de função F2 para listar os sócios/titulares cadastrados ou clique em [Importar] para ser importado os dados cadastrados acima.
 
5 - Clique no botão [OK] para salvar as informações e novamente em [OK] para gerar o arquivo.
6 - Importe o novo arquivo no PVA e avalie os resultados.
 

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