Erro Registros J051 e K156 do SPED ECF: ‘Código de conta referencial inexistente.’

 
 
O erro pode ocorrer quando a conta referencial não esteja mais válida e ao validar no PVA, esta conta já não está mais presente na listagem do validador. Caso essa não seja a situação, prossiga nos próximos passos.
 
  • Causa 1
Em algumas situações, pode ocorrer inconsistência do próprio validador;
 
  • Solução 1
 
Para essas situações é necessário apenas clicar sobre o erro, confirmar a informação, validar novamente o arquivo e o erro não será mais apresentado.
 

  • Causa 2
Este erro geralmente ocorre, quando o plano referencial escolhido nos Parâmetros é diferente da tributação da empresa informada no botão [Outros Dados...] na geração do SPED ECF;
 
  • Solução 2
Parâmetros
1 - Na empresa em que o arquivo foi gerado, acesse o menu Controle > Parâmetros;
2 - Na guia Geral > Informativos > Dados SPED > Plano Referencial, no quadro SPED ECF/SPED Contábil - a partir de 2014, verifique o plano referencial informado;
 
 
Informativo SPED ECF
1 - Acesse o menu Relatórios > Informativos > SPED ECF e informe o período, após clique no botão [Outros Dados...];
2 - Na guia Parâmetros de tributação, verifique se os campos Forma de tributação do lucro e Qualificação da pessoa jurídica, correspondem ao plano referencial informado nos parâmetros;
 
 
3 - Caso não esteja, ajuste os campos conforme tributação da empresa. Sendo que deve ser ajustado o Plano dos Parâmetros e as informações do Outros Dados;
4 - Clique no botão [OK] para salvar e novamente em [OK] para gerar um novo arquivo e após importe o mesmo excluindo a importação realizada anteriormente, e avalie os resultados.
 
Importante!
Caso a alteração a ser feita na Forma de Tributação seja nos Parâmetros da empresa, você deverá avaliar os demais passos abaixo:
 
1 - Você deverá realizar o vínculo das contas referenciais nas devidas contas contábeis, visto que quando se altera as informações de Plano Referencial, as Contas referenciais são apagadas nos lançamentos, para consulta a solução acesse as Soluções Relacionadas.
2 - Após o vínculo, é necessário gerar as contas referenciais nos lançamentos, para isso também disponibilizamos na Central de Soluções, uma solução específica, que pode ser encontrada no tópico de Soluções Relacionadas.

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