Mensagem SPED ECD: 'Município da empresa não cadastrado'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando no cadastro da empresa o campo Município está em branco ou quando a inclusão do município é feita após a data de geração do arquivo. 
 
  • Solução
1 - Acesse o menu Controle > Empresas;
2 - Verifique se o campo Município está preenchido;
3 - Caso esteja preenchido, clique no botão [Alterações...] e avalie se existem alterações no período de geração do informativo que não possuem o código do município na coluna De;
4 - Se existir uma linha sem a informação, selecione-a e clique no botão [Excluir];
5 - Na mensagem apresentada, clique no botão [Sim];
6 - Após, clique no botão [Fechar] e gere novamente o arquivo do SPED ECD.

Marcar todos como lidos