Aviso Configuração de Importação NF-e Portal: 'Operação inválida!'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem geralmente ocorre, quando se está realizando preenchimento da guia Acumuladores, e foi incluído mais de uma linha para o mesmo acumulador com a mesma, versão e operação, ou uma linha com operação Todas e outra com alguma exceção.
 
  • Solução
1 - Na guia Saídas ou Entradas > Acumuladores;
2 - Verifique se a mesma operação não está informada para outras linhas de configurações, conforme exemplo abaixo;
 
Linha 1 - Acumulador '1101', versão até 3.1, operação 'À prazo'.
Linha 2 - Acumulador '1101', versão até 3.1, operação 'Todas'.
 
Nesse caso, ao incluir a operação Todas na linha 2, já estamos abrange todas as operações, não precisando da operação a prazo. Para corrigir, podemos informar uma operação diferente de 'Todas''À prazo' para o acumulador 1101, ou incluir outro acumulador com a operação 'Todas', ou até mesmo excluir a linha do acumulador a prazo deixando somente a da operação Todas se caso preferir, ficando da seguinte forma.
 
Linha 1 - Acumulador '1101', versão até 3.1, operação 'À prazo'.
Linha 2 - Acumulador '1101', versão até 3.1, operação 'Outros'.
 
Ou
 
Linha 1 - Acumulador '1101', versão até 3.1, operação 'À prazo'.
Linha 2 - Acumulador '1102', versão até 3.1, operação 'Todas'.
 
Ou
 
Linha 2 - Acumulador '1101', versão até 3.1, operação 'Todas'.
 
3 - Clique no botão [Gravar] para salvar, e note que o aviso não será mais apresentado.

Marcar todos como lidos