Mensagem ao calcular rescisão: 'Colaborador tem afastamento após a data de demissão!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao calcular a rescisão, quando o empregado possui um afastamento lançado, e a data de demissão informada, for anterior a data de início do afastamento.
 
  • Solução
Para essa situação, avalie a possibilidade de calcular a rescisão numa data posterior ao afastamento, ou caso o afastamento tenha sido lançado indevidamente realize a exclusão.
 
Calcular Rescisão com data posterior
1 - Ao emitir a mensagem, clique no botão [OK];
2 - Acesse novamente a janela de Rescisão Individual e preencha as informações do desligamento;
3 - No campo Demitido em, informe uma data posterior ao retorno do afastamento;
4 - Clique no botão [Calcular].
 
Excluir Afastamento
1 - Ao emitir a mensagem, clique no botão [OK];
2 - Acesse o menu Processos > Afastamentos;
3 - Informe o código do Colaborador, selecione a linha do afastamento e clique no botão [Excluir eSocial Início];
4 - Acompanhe no Painel de Pendências do eSocial, a validação do evento S-3000 correspondente a exclusão do afastamento;
5 - Retorne à janela de Afastamento, informe o código do colaborador, selecione a linha do afastamento e clique no botão [Excluir];
6 - Após, acesse a janela de Rescisão Individual e calcule o desligamento do empregado.
 

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