Mensagem no cadastro do Contribuinte: 'A data de início do contrato é maior que a data do primeiro cálculo para o contribuinte!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao alterar a data Início contrato, de um Contribuinte que já possui folhas de competências anteriores calculadas. Por exemplo, estou alterando o Início contrato para 01/09/2022, mas meu contribuinte já possui a folha mensal da competência 08/2022 calculada.
 
  • Solução
Para essa situação, será necessário excluir todos os cálculos com Data Anterior a data da alteração. Para isso, realize os passos a seguir:
 
1 - Primeiramente você deve consultar os cálculos que o Contribuinte possui, para isso:
2 - Acesse o menu Utilitários > Consulta > Recibos;
3 - Clique no botão [Selecionar...] e na guia Recibos, nos quadros:
  • Selecionar por, selecione a opção '[x] Contribuinte', clique no botão [...] Reticências e selecione o colaborador;
  • Período, informe o período Inicial e Final para consultar os cálculos;
  • Tipos de Cálculos, selecione todas as opções;
4 - Clique no botão [OK] e veja que serão listados todos os cálculos que o contribuinte possui no período;
5 - Após, para excluir o cálculo, na janela de Consulta Recibo, clique com o botão direito do mouse sobre a competência e clique na opção Excluir;
6 - Caso necessário, você pode Excluir o cálculo de Várias Competencias ao mesmo tempo; 
7 - Retorne ao cadastro do contribuinte, altere a data de Início contrato e veja que a mensagem não será mais gerada.
 
OBS: O campo Início contrato, somente será habilitado quando o cadastro do contribuinte ainda não foi enviado para o eSocial ou foi excluído do eSocial, caso contrário o sistema não habilita esse campo para edição.
 

Marcar todos como lidos