Mensagem: 'A data de admissão/transferência é menor que a data da primeira vigência do serviço!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao alterar no cadastro do colaborador a data de Admissão e o Serviço e a data inicial do Serviço ser posterior a Admissão do Colaborador.
 
  • Solução 
Para solucionar, você pode vincular o colaborador a outro Serviço ou cadastrar uma nova vigência para o Serviço conforme a data de Admissão do Colaborador, para isso:
 
1 - Acesse o menu Arquivos > Serviços;
2 - Clique no botão [Nova Vigência]
3 - Defina uma data menor que a admissão do Colaborador e informe uma descrição para a vigência;
4 - Clique no botão [Gravar];
5 - Acesse o cadastro do Colaborador, informe o código do serviço e clique no botão [Gravar].

Marcar todos como lidos