O cliente/fornecedor 'x' se enquadra em uma vigência que não possui a opção 'Gera Conta para Cliente' marcada nos parâmetros - Aviso ao gerar contas patrimoniais para clientes/fornecedores

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente este aviso ocorre, quando se está gerando contas patrimoniais em lote para clientes e/ou fornecedores, em que a vigência dos parâmetros que abrange a data de cadastro do cliente ou fornecedor, não está marcada a opção '[x] Cada cliente/fornecedor gera uma conta'.
 
Exemplo:
Data cadastro cliente: 01/01/2021.
Vigência dos parâmetros: 01/2021.
Opção para gerar conta contábil: Desmarcada.
 
  • Solução:
1 - Verifique qual é o cliente ou fornecedor demonstrado na mensagem;
2 - Acesse o cadastro do Cliente ou Fornecedor, informando o código demonstrado na mensagem
2 - Verifique o campo DATA CADASTRO, a data informada para o mesmo;
 
- Acesse o menu CONTROLE, clique em PARÂMETROS e localize a vigência que abrange a data de cadastro do cliente;
 
OBS: A vigência deverá ser igual ou anterior à data de cadastro dos clientes/ fornecedores que foram acusados na mensagem.
 
5 - Na guia GERAL, subguia CONTABILIDADE, nos quadros FORNECEDORES e CLIENTES, verifique se as opções: '[x] Cada fornecedor gera uma conta' e '[x] Cada cliente gera uma conta' estão selecionadas. Caso não, selecione ambas as opções;
6 - Clique no botão [Gravar] para concluir e gere as contas patrimoniais novamente e verifique que o aviso deixará de ocorrer;
 

Marcar todos como lidos