Não foram gerados os lançamentos do demonstrativo DMPL após executar a rotina de zeramento do período, como resolver?

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esse problema acontece porque as contas contábeis que foram configuradas como Lucro e Prejuízo nos parâmetros não possuem o GRUPO DMPL informado.
 
  • Solução:
1 - Acesse o menu CONTROLE, clique em PARÂMETROS;
2 - Na guia ZERAMENTO, clique em DESTINO DOS LANÇAMENTOS;
3 - Verifique as contas informadas nos campos CONTA LUCRO DO PERÍODO, CONTA PREJUÍZO DO PERÍODO, CONTA LUCRO ACUMULADO e CONTA PREJUÍZO ACUMULADO;
4 - Acesse o menu ARQUIVOS, clique em CONTAS CONTÁBEIS;
5 - Clique no botão [Editar], e no campo CÓDIGO, informe o código das contas identificadas anteriormente;
6 - Verifique que na guia DEMONSTRATIVOS, o campo GRUPO DMPL não possui informação;
7 - Neste campo, realize o preenchimento do mesmo conforme necessidade;
8 - Clique no botão [Gravar] para concluir.
9 - Após configurar o GRUPO DMPL nas contas contábeis, será necessário regerar os lançamentos da DMPL. Nas soluções relacionadas temos uma solução específica que irá ajudar você a regerar os lançamentos da DMPL de uma forma simples e rápida;
 

Marcar todos como lidos