Mensagem ao tentar lançar um produto na nota: Produto com data de cadastro posterior a data de saída/entrada da nota

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando se está informando na nota, um produto que possui a data de cadastro posterior à do lançamento.
 
  • Solução:
1 - Deverá ser avaliada a data do lançamento, se realmente está correta;
2 - Avaliar se realmente o produto que está sendo informado possui o código correto;
 
 Caso ambas as opções estejam de acordo, acesse o menu ARQUIVOS, clique em PRODUTOS;
 
3 - Localize o produto da nota, no campo DATA CADASTRO, informe uma data igual ou anterior à do lançamento da nota;
4 - Clique no botão [Gravar] para salvar a alteração e realize o lançamentos da nota preenchendo a guia ESTOQUE.
 
OBS: Ao realizar a alteração no produto, na guia IMPOSTOS, o campo VIGÊNCIA será alterada automaticamente, ficando igual à data de cadastro.
 

Marcar todos como lidos