Erro NFS-e arquivo XML - Abrasf: 'O acumulador '0' está inativo na data do lançamento 'DD/MM/AAAA'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 1
Este erro geralmente ocorre, quando está sendo importado um arquivo que possui notas com Natureza de Operação (Tributado no Município, Tributado Fora do Município, Isento, Imune, Exportação, Exigibilidade suspensa), porém não foi definido a natureza nas configurações de importação.
 
  • Solução 1
1 - Avalie se está importando notas de entradas ou serviços, e verifique qual a natureza da operação, e o tipo de ISS das mesmas, essas informações poderão ser encontradas dentro do arquivo nas tags <NaturezaOperacao> <ExigibilidadeISS>;
2 - Após, acesse o menu Arquivos > Configuração de importação > NFS-e Arquivo XML - ABRASF;
3 - Na guia Serviços/Entradas > Acumuladores, avalie os acumuladores inclusos, e verifique se as colunas 'Natureza operação' e o 'Tipo de ISS' estão conforme os dados do arquivo;
4 - A Natureza operação será apresentada dentro do arquivo por números, veja como identificar cada um;
  • '0 - Todos';
  • '1 - Tributação no município/Exigível';
  • '2 - Tributação fora do município/Não incidência';
  • '3 - Isenção';
  • '4 - Exportação';
  • '5 - Imune/Imunidade';
  • '6 - Exigibilidade suspensa por decisão judicial';
  • '7 - Exigibilidade suspensa por procedimento administrativo';
5 - Inclua as opções conforme o arquivo;
6 - Clique no botão [Gravar] para concluir;
7 - Realize a importação novamente, e verifique que o erro deixará de ocorrer.
 
 
  • Causa 2
Este erro também pode ocorrer, quando foi definido um Item de serviço ou clientes e fornecedores que estão diferentes do arquivo a ser importado.
 
  • Solução 2
1 - Acesse o menu Arquivos > Configuração de importação > NFS-e Arquivo XML - ABRASF;
2 - Na guia Serviços/Entradas > Acumuladores, avalie os acumuladores inclusos, e verifique se as colunas 'Itens selecionados' ou 'Clientes/Fornecedores selecionados' existe alguma informação;
3 - Caso não queira definir exceção, nas colunas 'Item serviço' e 'Cliente/Fornecedores' selecione a opção 'Todos';
4 - Caso queira deixar a exceção, inclua as informações das notas no botão 'Definições [...]' dos campos mencionados;
5 - Clique no botão [Gravar] para concluir;
6 - Realize a importação novamente, e verifique que o erro deixará de ocorrer.
 

Marcar todos como lidos