Mensagem: 'Data de admissão anterior a primeira vigência do regime federal cadastrada nos parâmetros.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando a Data de Admissão ou Data de Transferência do empregado é anterior a data da primeira vigência do regime da empresa. 
 
  • Solução
Data de Início das Atividades da Empresa ou Vigência do Regime Incorretos
1 - Acesse o menu Controle > Empresas;
2 - No campo Início Atividades, informe a data de início das atividades da empresa ou igual a data de admissão do empregado;
3 - Clique no botão [Gravar];
4 - Após, acesse o menu Controle > Parâmetros;
5 - Na guia Regime, no campo Vigência, informe a mesma data configurada para o início das atividades;
6 - Clique no botão [Gravar].
 
Data de Admissão Incorreta
1 - Acesse o menu Arquivo > Empregados;
2 - Informe os dados do cadastro do empregado e no campo Admissão, informe a data igual ou posterior ao início das atividades da empresa;
3 - Clique no botão [Gravar].
 
Transferência do Empregado
1 - Caso for empregado transferido, no cadastro do empregado, na guia Profissionais > Geral > Admissão;
2 - No quadro Geral, no campo Tipo, selecione a opção 'Transferência sem ônus' ou 'Transferência com ônus';
3 - No quadro Dados da transferência, sucessão, incorporação ou fusão, nos campos
  • Data, informe a data da transferência do empregado;
  • Empresa origem, informe somente se a empresa estiver no mesmo banco de dados;
  • Inscrição origem, secione o tipo de inscrição da empresa origem e informe o número;
  • Matrícula origem, informe a matrícula eSocial do colaborador, caso estiver;
4 - Após, preencher todas as informações, clique no botão [Gravar].
 
OBS: Será necessário realizar novos cadastros com data da vigência atual, para os cadastros de cargo, função, departamento, jornadas e horários com data posterior ao início das atividades.

Marcar todos como lidos