Aviso na emissão da DAS: 'Erro preenchendo dados referente às atividades do Simples Nacional'

  • Causa:
Este erro ocorre geralmente, quando o cadastro de cliente não está preenchido de forma completa, ou quando no lançamento de Saída, na guia COMPLEMENTAR não consta a informação do Município.
 
  • Solução:
Cadastro
1 - Acesse o menu Arquivos > Clientes;
2 - Verifique se o campo Município está preenchido corretamente;
 
OBS: Deverá ser avaliado todos os cadastros utilizados nesta competência.
 
3 - Caso no período tenha muitos clientes, poderá acessar o menu Relatórios > Acompanhamentos > Saídas/Serviços;
4 - E no quadro Ordem, selecione a opção '[x] Município', assim poderá analisar se possui lançamentos com o município em branco;
5 - Após informado o campo MUNICÍPIO no cadastro do Cliente, clique no botão [Gravar] para gravar a alteração.
 
OBS: Será demonstrado uma janela com a seguinte mensagem: "Você deseja registrar a(s) alteração(ões) realizada(s) neste cadastro?". Se clicar no botão [Sim], será salvo a alteração, onde deverá informar uma data anterior ao período de apuração. Se clicar no botão [Não], será gravado a alteração e será utilizado a informação da data de cadastro do cliente em diante.
 
Lançamentos
1 - Verifique também se no período da geração da DAS em questão, há lançamentos de Saídas e/ou Serviços com o acumulador configurado com o Anexo III ou IV;
2 - Após nesses lançamentos, na guia Complementar, analise se o campo Município foi informado;
3 - Caso não, edite os lançamentos de Saídas, a informação do município deve ser informada na guia Complementar > Geral > Geral;
4 - Nos lançamentos de Serviços, a informação deverá ser preenchida na guia Principal do lançamento.
 
Apuração e Geração da guia DAS
1 - Após os ajustes, acesse o menu Movimentos > Apuração e realize a apuração do período.
 
 Gere a guia DAS novamente e verifique que o erro deixará de ocorrer.

Marcar todos como lidos