Busca NF-e - Já ativei o serviço e ao acessar a configuração Busca NF-e aparece a mensagem: 'A empresa não possui o serviço de Busca NF-e ativo. Deseja ativar agora?', Como proceder?

  • Causa
Esta mensagem geralmente ocorre, quando o cliente possui um serviço proxy ou algum outro bloqueio como antivírus, firewall, na qual impede de ser verificado que o serviço do Busca NF-e está ativado.
 
  • Solução
1 - Com o usuário Gerente, acesse Menu Ajuda Sobre Botão Registro;
2 - Clique no botão [Liberar Online];
3 - Sair do sistema e entrar novamente;
 
Se persistir a situação:
 
2 - Verificar se as seguintes portas estão abertas:
  • buscanfe.dominioatendimento.com - porta 4000
  • 191.252.58.180 - porta 50000
  • 191.252.58.185 - porta 50000
3 - Caso esta portas não estejam abertas, você deve avaliar a situação junto ao responsável pela manutenção do seu serviço de Proxy.
4 - Caso utilize serviço proxy, além de liberado as portas, você deverá configurá-lo no Domínio Contábil;
5 - Acesse o menu Utilitários> Configurar Conexão Internet;
 
 
Caso tenha dúvidas de como configurar o proxy no Domínio Contábil, verifique a solução relacionada abaixo.
 
6 - As informações de proxy devem ser configuradas também no Agente de Comunicação e na ferramenta Busca NF-e conforme segue:
 
 
Após realizada as configurações inicie o Busca NF-e e avalie o resultado.
 

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