Mensagem ao realizar alteração cadastro cliente ou fornecedor: A UF deste cliente/fornecedor não poderá ser alterada, pois existem notas lançadas.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando se está alterando a UF do cliente ou fornecedor, porém o mesmo possui notas lançadas.
 
 No video está sendo demonstrado um exemplo de cadastro de cliente.
 
  • Solução 1:
 Avalie a necessidade de alteração da UF para o cliente/fornecedor. Pode ser criado um cadastro para o cliente/fornecedor com a UF diferente do já cadastrado. Porém a Inscrição Estadual e/ou Municipal deverá ser diferente.
 
1 – Para isso, clique no botão [Novo] e realize um novo cadastro para este cliente de outra UF;
2 – Clique no botão [Gravar] e avalie os resultados.
 
  • Solução 2:
 Avalie a necessidade de exclusão das notas em que o mesmo está inserido. Caso opte por excluir as notas, proceder conforme segue:
 
1 - Acesse o menu Relatórios > Acompanhamentos > Entradas/Saídas ou Serviços;
2 - No quadro Ordem, selecione a opção ‘[x] Fornecedor’ ou '[x] Cliente' e realize a emissão do mesmo;
3 - Avalie o Código das notas fiscais a fim de posteriormente excluí-las;
4 - Após, acesse o menu Utilitários > Limpeza;
5 - Informe o Período e o Tipo de Nota que será excluída:
 
  • '[x] Eliminar notas de saída';
  • ‘[x] Eliminar notas de saída' e/ou;
  • '[x] Eliminar notas de serviço';
 
6 - Selecione a opção '[x] Código', e informe o código das notas conforme localizado no Relatório;
7 - Clique no botão [OK] e realize a exclusão das notas. Após, tente novamente alterar o cadastro do Cliente.
 

Marcar todos como lidos